Pas de son => probleme carte son AC97 ou Azalia
Pièces détachées Forum Contact

Pas de son => probleme carte son AC97 ou Azalia

Nous rachetons vos PC portables (et MAC) HS


  • Forum
  •  » Materiel
  •  » Pas de son => probleme carte son AC97 ou Azalia
Administrateur

Pas de son => probleme carte son AC97 ou Azalia

--------------------------------------------------
Tutorial ultime pour retrouver ou mettre du son
--------------------------------------------------


Si vous n'avez pas de son et que vous avez un windows en version légale, Suivez ces recommandations

Vérifiez que la carte est bien activé dans le BIOS.

Vérifiez quand les services (panneau de configuration => outils d'administration => services) Hote de périphérique universel Plug and Play + plug and play + audio windows sont bien activés.

Vérifiez dans => panneau de configuration  => sons et périphérique audio => audio => L'unité par défaut est bien votre carte son principale

Vérifiez dans => panneau de configuration  => sons et périphérique audio => audio => Volume => Que le volume n'est pas muet (mode mute) et que le son n'est pas baissé au maximum

Vérifiez au dos de votre ordinateur que le jack principale est bien mis sur le vert et non le rouge (micro)

- Désinstallez les drivers
- Redémarrez en mode sans échec
- Réinstallez les derniers drivers que vous aurez trouvé sur le site de constructeur.

a) Attention à ne pas installer un driver non compatible comme un driver vista sur xp, cela pourrait provoquer un non fonctionnement du périphérique mais bien plus grave, cela pourrait bloquer toute modification ou d'ésinstallation du driver.

b) Pour trouver la référence de la carte son utilisez aida32 (gratuit)

- Cliquez sur => panneau de configuration => système => matériel => Gestionnaire de périphérique => Contrôleurs audio

Si vous voyez un point d'exclamation jaune : le driver à mal été installé ou alors le driver n'est pas valide, ou le périphérique est cassé, défectueux.

Si vous voyez un point d'interrogation jaune, alors la carte son n'est pas reconnue ou n'a pas été installée avec le driver correcte.

Si vous voyez une croix rouge, alors c'est cool pour vous, faites un clique droit puis slectionner activer, le périphérique à été désactivé.

Sinon clique droit => propriétés => Pilotes détails du pilotes => supprimez les fichiers lié à realtek, attention à ne pas supprimer les fichiers windows, et pour savoir si le fichier est windows ou realtek, alors faites un clique droit sur le fichier puis propriété et version.

Lancez ensuite un scan de base de registre avec ccleaner.

Ensuite redémarrez en mode sans échec en ayant pris soin de désactiver dans le bios la carte son ou de virer la carte PCI de son slot.

Virez ensuite dans la base de registre tout ce qui se rapport à HDAUDIO ou REALTEK High Definition.

Installez le patch de microsoft Kb888111

Penser à faire une restauration système

Vérifier que la carte mère est suffisamment alimentée

Mettre à jour les pilotes du chipset + drivers de la carte mère.

Réinstallez le pilote de carte son en mode contrôleur de domaine

Faites un clique droit sur chaque fichier INF du dossier de vos drivers puis faites "installer"

Dernière solution hardcore :

démarrer avec votre cd de réparation windows puis => lancez la console de récupération => puis =>

Code:

copy C:\windows\system32\config\software C:\windows\temp\system.bak
copy C:\windows\system32\config\security C:\windows\temp\security.bak
copy C:\windows\system32\config\default C:\windows\temp\default.bak

del C:\windows\system32\config\system
del C:\windows\system32\config\security
del C:\windows\system32\config\default

copy C:\windows\repair\software C:\windows\system32\config\system
copy C:\windows\repair\security C:\windows\system32\config\security
copy C:\windows\repair\default C:\windows\system32\config\default

Si le système plante remmetez les fichiers*.bak en place pour retrouver le configuration d'origine.



  



information


Guest-74

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour, mon probleme moi c'est que la carte son n'est pas installée mais je ne comprend pas car tout le reste marche et tout est sur le meme cd(celui de ma carte-mère) et je n'ai pas la moindre idée comment l'installée. J'aimerais bien avoir du son si tu as besoin d eplus d'info pour maider tu n'as qu'a demander:)



  



Guest-83

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,
mes pilotes ons sont correctement instyallés mais pas de son. dans le panneau de configuration, dans propriété sons et audio, l'ordi me dit "pas de périphérique audio". BIOS OK son activé. Il s'agit d'une carte son intégrée à la carte mère "AC97 audio controller".

Que faire ??

Merci d'avance



  



Guest-41

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,

bnj pour moi j'ai une carte de son mais lorsque j'ai formater mon pc j'ai perdu la carte de son et j'ai ps driver son alors comment je peux fairs pour instalé à nouvaux et merci



  



l.grande

Re: Pas de son => probleme carte son AC97 ou Azalia

ce nest pas par rapport o son,la cam. marche trés bien,le son ossi,mais je e peut pas nvoyer des messages instantanées
i=ca me répond:les messages n'ont pas put étre remis  a tous les détinataires.;merci par avance



  



thibault

Re: Pas de son => probleme carte son AC97 ou Azalia

"Bonjour,
mes pilotes  sont correctement instyallés mais pas de son. dans le panneau de configuration, dans propriété sons et audio, l'ordi me dit "pas de périphérique audio". BIOS OK son activé. Il s'agit d'une carte son intégrée à la carte mère "AC97 audio controller"."

Que faire ??

Merci d'avance




bonjours j'ai le meme probleme que vous ...avez vous trouvé la solution?



  



Guest-19

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,
j'ai le meme probleme avec ma  " CARTE SON "......Merci à vous.



  



lee loo

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonsoir,j'ai vu sur votre site les solutions concernant les probêmes de son sur Windows.J'ai suivi un de vos conseils concernat la vérification des services dans le panneau de configuration/outils d'administration/services) Hote de périphérique universel Plug and Play et j'ai remarqué que le statut du service est arrété.Est-ce normal car mon ordi ne produit plus de son.Audio Windows est démarré par contre plug and play je ne le trouve pas. Merçi de me répondre.



  



lee loo

Re: Pas de son => probleme carte son AC97 ou Azalia

J'ai mal regardé tout à l'heure Plug and Play,le statut du service est démarré.Excuser pour l'erreur



  



Guest-19

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,

j'ai le meme problem et j'ai po trouver de solution



  



duc

Re: Pas de son => probleme carte son AC97 ou Azalia

merci de faire plus simple! mettez vous à la place d'un novice ou non expérimenté!!! vos explications auront le don de soit faire n'importe quoi soit de lé démotiver.
Explications simples c'est mieux ...!



  



Guest-80

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,
dites simplement de se diriger vers un logiciel gratuit de détection du style tousles drivers.com!!!!!!
Vous passerez quand même pour un expert !



  



Guest-86

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,

bravo a l'administrateur. très bon topik. je vais essayé car j'ai un problème sur carte mere asus k8u-x qui ne veut rien savoir sur les drivers de son (meme avec une carte son de type hercules).



  



NGOY Jean

Re: Pas de son => probleme carte son AC97 ou Azalia

j'ai un ordinateur nef qui ne possède pas un son si met un CD audio ça ne donne pas
comment je peut mettre un son on m'a dit de chercher ça à l'internet et je n'ai aucune notion d'informatique comment puis je faire?



  



Guest-21

Re: Pas de son => probleme carte son AC97 ou Azalia

Bonjour,

J'ai récupérer un ordi de bureau (avec carte sons ) mais il me dit qu'il n'y a pas de périphérique audio que faire pour avoir du sons ?
Merci d'avance



  



  • Forum
  •  » Materiel
  •  » Pas de son => probleme carte son AC97 ou Azalia

Réponse rapide

forum Répondez et participez librement forum
Services informatiques Merci d'écrire un message de plus de 10 mots en français correct. (Tout message mal rédigé sera effacé.)

Pied de page des forums

Forum : Réseau - Sécurité - Materiel
Php - Référencement - Serveurs - Divers
Windows - Internet - Logiciels - Communication
SARL Brakstar / 485 013 809 R.C.S. BOURGES
2 rue de coulon. 18310 Graçay
Mail : societe@brakstar.com
USA EN ES BR PO DE NL IT SU DN HU JP TE RU PL FI NO GR SE SL ET TH UK SL IN LH RO LE HE BG CZ MS CAT IR CR